Q&Aコーナー

質問

     実はmuseで音が出ません。
     以前、OSはXPですが、以前Windows Media Player 11 for Windows XP 
     に更新したあとMuseソフトで音が出なくなりました。
    (midiファイルに吐き出すと音は鳴ります)
     慌ててWindows Media Player の 古いバージョンに戻したらMuseソフト上で
     音はちゃんと出ました。
     
     ところが、今日、新しいPCを買ったのですが
     Windows Media Player 11 for Windows XP が最初から搭載されてて
     やはりMuseソフト上で音が出ません。(midiファイルにしたら音は出ます)
     もちろんPCにmidi音源は入っています。
     
     なぜなのか原因がさっぱりわかりません。
     MuseとWindows Media Player と何か関係があるのでしょうか?
     心当たりのある方がおりましたらどうか教えて頂けないでしょうか?
     宜しくお願いいたします。

回答

投稿者:MIZ 投稿日:2008/09/25(Thu) 06:04:41  [ 返信 ]  
     
    “ WMP11 で MIDI再生したのち WMP11 を閉じると、ボリュームコントロールの「MIDI」音量のゲインがゼロになってしまう”
     という現象をワタシも以前より確認しています。

     これは「WMP11 のバグ」と思われます……^^;
     ボリュームコントロールを開いたまま、WMP11 を開いてこの現象を確認してみてください^^;

     WMP11 を閉じたあとで、ボリュームコントロールの「MIDI」ゲインを手動で上げてやるしか
     今のところ対策が無いみたいです……^^; 
投稿者:諸熊 投稿日:2008/09/25(Thu) 07:24:44  [ 返信 ]  
 
     スタート→全てのプログラム→アクセサリ→エンターテイメント→ボリュームコントロール
     を起動して、「SW シンセサイザ」の音量を調整します。
     おそらくこの部分が0%になっているのではないでしょうか。50%〜100%くらいにしてやるといいと思います。
投稿者:MIZ 投稿日:2008/09/25(Thu) 09:18:08  [ 返信 ]  

     コントロールパネルの中の「サウンドとオーディオデバイス」を開きます。
     あとは下の画像をご参考に確認してみてください。
 
     お使いの PC によっては、規定のデバイスや表示されているコントロールが若干違うかもしれません。
     「MIDI」が表示されていない場合は、「再生コントロール」のオプション→プロパティで表示させられます。
     再生の「MIDI」にチェックを入れて表示させてください。 
wmp11_midi.jpg


     ありがとうございました!!!!!!
     無事解決しました!

※そんなわけで、このバグが修正されない限り WMP11 での MIDI 再生はオススメできません^^;
 WMP のバージョンを Ver.10 以下に下げるか、他の MIDI プレイヤーをインストールしてそちらを使うほうが良いでしょう。


添付ファイル: filewmp11_midi.jpg 697件 [詳細]

トップ   編集 凍結 差分 バックアップ 添付 複製 名前変更 リロード   新規 一覧 単語検索 最終更新   ヘルプ   最終更新のRSS
Last-modified: 2009-06-27 (土) 18:12:14 (3582d)
Google